FLOW Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 25, 2022 - 11:00 PDT
Update
Our FLOW-USDT trading pairs are now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted May 19, 2022 - 09:15 PDT
Update
Our FLOW-USD trading pairs are now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted May 19, 2022 - 09:13 PDT
Update
Our FLOW-USD, FLOW-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted May 19, 2022 - 09:01 PDT
Update
Once sufficient supply of this asset is established trading on our FLOW-USD, FLOW-USDT trading pairs will launch in phases. Support for FLOW may be restricted in some supported jurisdictions.
Posted May 18, 2022 - 09:04 PDT
Monitoring
Coinbase will add support for Flow (FLOW). Inbound transfers for this asset is now available on @Coinbase and @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on Thurs May 19th if liquidity conditions are met.
Posted May 18, 2022 - 08:56 PDT
This incident affected: Asset / Book Listings.