Precision Update
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 13, 2022 - 05:06 PDT
Investigating
As previously announced, Coinbase Exchange has updated quote increment (price precision) to 0.001 for PAX-USD, USDT-USDC, USDT-USD, USDT-GBP, USDT-EUR, USDC-EUR, PAX-USDT, DAI-USDC, DAI-USD.
Posted May 05, 2022 - 15:17 PDT
This incident affected: Asset / Book Listings.