Delayed Transactions(DOT)
Incident Report for Coinbase Exchange
Resolved
The issue has been identified and a fix has implemented.
Posted Dec 26, 2022 - 03:00 PST
Investigating
We are currently investigating delayed sends and receives for DOT. Your funds are safe while our team works on a fix.
Posted Dec 26, 2022 - 02:07 PST
This incident affected: Web App.