Our scheduled maintenance period has completed. All non-trading functionality has been re-enabled on Coinbase Exchange.
Posted Oct 25, 2025 - 13:35 PDT
Update
Our scheduled system upgrade is taking longer than expected. Our teams are actively working to resolve this matter. Thank you for your patience.
Posted Oct 25, 2025 - 10:51 PDT
Update
All of our markets are currently in “Cancel Only” mode. During “Cancel Only” mode, all resting orders are cancelable. Market and limit orders are not accepted.
Posted Oct 25, 2025 - 08:18 PDT
In progress
As part of our scheduled maintenance period, all functionality has been disabled on Coinbase Exchange. We expect our maintenance period to last up to 4 hours. We will provide an update when functionality has been restored.
Posted Oct 25, 2025 - 07:20 PDT
Update
As previously announced, we will begin our scheduled maintenance period shortly.
Coinbase Exchange will be temporarily offline due to a scheduled systems upgrade on Saturday, October 25, 2025 on or about 7AM PT
Posted Oct 25, 2025 - 06:33 PDT
Scheduled
Coinbase Exchange is set to undergo a scheduled maintenance at approximately 7:00 AM PT on Saturday, October 25. We expect this to take up to ten hours. Fiat deposits and transfers to/from the Retail app will be delayed. Trading and all other transfers on Coinbase Exchange will be impacted. We appreciate your patience.