MUSD, RGT, TRIBE and UPI
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 13:11 PST
Update
Trading of MUSD, RGT, TRIBE and UPI has been suspended across http://Coinbase.com, Coinbase Pro, Coinbase Prime, and Coinbase Exchange. Access to MUSD, RGT, TRIBE, and UPI wallets is not affected. Deposit and withdrawal functionality will remain available. With trading suspended, these assets may not return a fiat value (USD, GBP, EUR, AUD, etc.), meaning they won’t be included in your total portfolio value; this is expected behavior, & as stated above, you will still be able to access your wallets for deposits and withdrawals.
Posted Nov 04, 2022 - 09:02 PDT
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on our most recent reviews, Coinbase will suspend trading in MUSD, RGT, TRIBE and UPI on November 4, 2022 on or around 12pm ET. Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Pro, and Coinbase Exchange. The trading suspension will not affect customers’ access to MUSD, RGT, TRIBE and UPI wallets which will remain available for deposit and withdrawal functionality after the trading suspension.
Posted Oct 21, 2022 - 13:10 PDT
This incident affected: Asset / Book Listings.