Updates to IOTX Books
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 08:57 PST
Update
To protect market health, trading on our IOTX-BTC & IOTX-USDT order books has been paused. Updates will be posted here and on the Coinbase Pro Status Page.
Posted Nov 04, 2021 - 10:51 PDT
Monitoring
Our IOTX-USD, IOTX-EUR, IOTX-BTC & IOTX-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 04, 2021 - 09:59 PDT
This incident affected: Transfers (IOTX Network).