Delayed transactions (FLOW)
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 18:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 18:00 PST
Investigating
Sends/receives are delayed for FLOW. While we work on a fix, your funds remain secure.
Posted Mar 01, 2023 - 15:55 PST