HBAR Market Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 09:01 PDT
Update
Trading will begin on or after 9AM PT on 13 October 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our HBAR-USD and HBAR-USDT trading pairs will launch in phases. Support for HBAR may be restricted in some supported jurisdictions.
Posted Oct 12, 2022 - 09:37 PDT
Monitoring
Update: HBAR deposits and withdrawals have been re-enabled. Please make sure to update your mobile application to the most recent version.
Posted Oct 12, 2022 - 09:36 PDT
Update
Update: We expect to re-enable deposits and begin trading for Hedera (HBAR) on the Hedera network in mid-October.

On September 13th, Coinbase opened deposits for HBAR through the account alias functionality. In order to support the various address formats used by the broader HBAR ecosystem, we are now working to support account ID and memo tags. Upon completion, deposits will be re-enabled and trading will be enabled for HBAR.

We will continue to provide updates around the launch timeline as they become available. Updates will be posted here and on our status page at http://status.exchange.coinbase.com. Thank you for your patience.
Posted Sep 20, 2022 - 12:05 PDT
Update
Update: In order to have full confidence in a successful launch of HBAR, we have made the decision to delay the launch of trading. We have temporarily disabled new deposit address generation. Do not attempt to deposit HBAR until further notice.

We will provide an updated timeline for re-enabling deposits & enabling trading as it becomes available. Updates will be posted here and on our Twitter at twitter.com/CoinbaseAssets. Thank you for your patience.
Posted Sep 12, 2022 - 17:30 PDT
Investigating
Coinbase will add support for Hedera (HBAR) on the Hedera network. Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 13 September 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our HBAR-USD and HBAR-USDT trading pairs will launch in phases. Support for HBAR may be restricted in some supported jurisdictions.
Posted Sep 12, 2022 - 09:01 PDT
This incident affected: Asset / Book Listings.