AUDD and XSGD Markets Open

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 14:13 PDT

Update

Our AUDD-USDC trading pair will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Oct 06, 2025 - 17:50 PDT

Update

Our AUDD-USDC trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Oct 06, 2025 - 17:26 PDT

Update

Trading in the AUDD-USDC trading pair has been halted on coinbase․com and the mobile app. We will announce the re-opening of the trading pair when market conditions permit.
Posted Oct 03, 2025 - 19:35 PDT

Update

Our AUDD-USDC trading pair will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Oct 01, 2025 - 18:26 PDT

Update

Our XSGD-USDC trading pair will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Oct 01, 2025 - 17:49 PDT

Update

Our AUDD-USDC and XSGD-USDC trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Oct 01, 2025 - 17:13 PDT

Monitoring

Support for free 1:1 AUD-AUDD and 1:1 SGD-XSGD conversions across Coinbase and Coinbase Advanced are now live. The opening of our AUDD-USDC and XSGD-USDC trading pairs will begin later today if liquidity conditions are met, in regions where trading is supported. Today, Coinbase has started rolling out gradual support for free 1:1 AUD-AUDD and 1:1 SGD-XSGD conversions across Coinbase and Coinbase Advanced in regions where AUD and SGD deposits are supported.
Posted Oct 01, 2025 - 11:29 PDT
This incident affected: Asset / Book Listings.