USDC:USD conversions
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 07:03 PDT
Update
USDC:USD conversions have been reinstated and are now operating as normal via API and UI. USDC will not be auto-converted to USD on Coinbase Exchange.
Posted Mar 13, 2023 - 06:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 19:53 PST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 19:49 PST
Investigating
We are temporarily pausing USDC:USD conversions over the weekend while banks are closed. These conversions rely on USD transfers from the banks that clear during normal banking hours. We plan to re-open conversions on Monday. Your assets remain safe & available for on-chain sends.
Posted Mar 10, 2023 - 19:46 PST