Delayed Transactions (DESO)
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 22, 2023 - 15:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 11:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 11:36 PDT
Update
We're continuing to investigate the technical issue causing delays for Deso transfers
Posted May 19, 2023 - 09:01 PDT
Investigating
Sends/receives are delayed for Decentralized Social (DESO). While we work on a fix, your funds remain secure.
Posted Apr 21, 2023 - 22:27 PDT