2FA Change Notification
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 16:19 PDT
Investigating
We are aware a large number of customers have received notifications (email/SMS) that 2FA settings were changed. This appears to have been sent in error. We are still investigating why this message was sent, but no action is required at this time.
Posted Aug 27, 2021 - 14:56 PDT