Upcoming Trading Suspension: UNFI-USD
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:59 PDT
Update
We have disabled trading for Unifi Protocol DAO (UNFI). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.

If you have any questions regarding this update, please visit https://help.coinbase.com/en
Posted Apr 01, 2024 - 11:10 PDT
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Unifi Protocol DAO (UNFI) on 1 April 2024 on or around 2 PM ET. Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime. We have moved our UNFI order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur. If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Mar 18, 2024 - 11:08 PDT
This incident affected: Asset / Book Listings.