HFT Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 13:01 PST
Update
Our HFT-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted Nov 07, 2022 - 08:20 PST
Update
Our HFT-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Nov 07, 2022 - 06:16 PST
Update
Our HFT-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Nov 07, 2022 - 06:12 PST
Update
Our HFT-USD and HFT-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 07, 2022 - 06:01 PST
Update
Update: In addition to our HFT-USD pair, we will also plan to add support for a HFT-USDT pair.
Posted Nov 07, 2022 - 05:19 PST
Monitoring
Coinbase will add support for Hashflow (HFT) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9:00 AM ET today, 7 November 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our HFT-USD trading pair will launch in phases. Support for HFT may be restricted in some supported jurisdictions.

Coinbase will add support for HFT with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Nov 07, 2022 - 05:00 PST
This incident affected: Asset / Book Listings.