Reducing precision for SHIB-USD and SHIB-USDT
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 16:52 PDT
Update
We have updated our precision for SHIB-USD & SHIB-USDT order books. Precision was reduced from .00000001 to .0000001. We will maintain this level unless the price of SHIB-USD drops below .00003.
Posted Oct 28, 2021 - 16:26 PDT
Monitoring
Starting today 10/28 at 4pm PT we will be updating our precision for SHIB-USD & SHIB-USDT order books. Precision will be reduced from .00000001 to .0000001. We will maintain this level unless the price of SHIB-USD drops below .00003.
Posted Oct 28, 2021 - 13:26 PDT
This incident affected: Markets (SHIB-USD, SHIB-USDT).