MKR is migrating to SKY

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:35 PST

Monitoring

We have disabled trading for Maker (MKR). Send and receive support of Maker (MKR) will be temporarily disabled from January 12-14, 2026. If you have any questions regarding this update, please visit https://help.coinbase.com/en
Posted Jan 12, 2026 - 09:43 PST

Investigating

Coinbase will be converting Maker (MKR) to Sky (SKY) from January 12-14. Trading of MKR will be disabled on January 12. Please refrain from depositing or transferring MKR during this time.
Posted Jan 08, 2026 - 09:03 PST
This incident affected: Asset / Book Listings.