Site Performance
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 11:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 11:08 PDT
Update
We are aware that some users may be experiencing issues with login or transferring funds. Trading is not impacted. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Apr 29, 2024 - 10:39 PDT
Investigating
We are aware that some users may be experiencing issues with login or transferring funds. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Apr 29, 2024 - 10:33 PDT