Delayed Transactions (SOL)
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 19:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2022 - 18:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 25, 2022 - 17:57 PST
Investigating
Sends are delayed for Solana (SOL). While we work on a fix, your funds remain secure.
Posted Dec 25, 2022 - 17:53 PST