LSETH Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 07:17 PDT
Update
Our LSETH-ETH trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Mar 09, 2023 - 09:11 PST
Update
Our LSETH-ETH trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Mar 09, 2023 - 09:00 PST
Update
We are planning to add new trading pairs for existing assets! Starting Thursday 9 March 2023, on or after 9am PT, our LSETH-ETH trading pair will enter auction mode. Follow the launch of this trading pair on @CoinbaseExch.
Posted Mar 08, 2023 - 09:02 PST
Update
Our LSETH-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted Mar 08, 2023 - 08:53 PST
Update
Our LSETH-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Mar 07, 2023 - 07:17 PST
Update
Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Mar 07, 2023 - 07:00 PST
Update
Our LSETH-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.
Posted Mar 07, 2023 - 07:00 PST
Monitoring
Coinbase will add support for Liquid Staked ETH (LSETH) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 7AM PT on 7 March 2023, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our LSETH-USD trading pair will launch in phases. Support for LSETH may be restricted in some supported jurisdictions. The Ethereum network (ERC-20 token) contract address for Liquid Staked ETH (LSETH) is 0x8c1bed5b9a0928467c9b1341da1d7bd5e10b6549. Coinbase will add support for LSETH with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Mar 06, 2023 - 07:03 PST
This incident affected: Asset / Book Listings.