CRPT Markets Open
Incident Report for Coinbase Exchange
Resolved
Our CRPT-USDT and CRPT-EUR order book failed to meet the metrics we require to proceed to trading and have been paused. Updates will be posted here & on Coinbase Exchange Status Page (https://status.exchange.coinbase.com).
Posted Mar 24, 2022 - 12:39 PDT
Update
Our CRPT-USD order books are now in full-trading mode on @CoinbaseExch and Coinbase Pro. Limit, market and stop orders are all now available.
Posted Mar 24, 2022 - 09:16 PDT
Update
Trading for CRPT will now begin. As a reminder, CRPT is labeled as Experimental. Learn more here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental

Our CRPT-USD, CRPT-USDT, and CRPT-EUR order books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.

Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Mar 24, 2022 - 09:02 PDT
Monitoring
New asset: Coinbase will add support for Crypterium (CRPT) with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental

Transfers and wallet support for CRPT is now available on @Coinbase and @CoinbaseExch in the regions where trading is supported. Trading is not enabled at this time. Trading will begin on or after 12PM ET on Thurs March 24, if liquidity conditions are met.
Posted Mar 23, 2022 - 12:44 PDT
This incident affected: Asset / Book Listings.