RONIN Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 12:02 PDT
Update
Our RONIN-USD trading pair is now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted Mar 22, 2024 - 12:01 PDT
Update
Our RONIN-USD trading pair is now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted Mar 22, 2024 - 12:00 PDT
Update
Our RONIN-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Mar 21, 2024 - 09:12 PDT
Monitoring
Coinbase will add support for Ronin (RONIN) on the Ronin network. Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on 21 March 2024 at or around 12pm ET if liquidity conditions are met. Once sufficient supply of this asset is established trading on our RONIN-USD trading pairs will launch in phases. Support for RONIN may be restricted in some supported jurisdictions.
Posted Mar 20, 2024 - 08:51 PDT
This incident affected: Asset / Book Listings.