API3, BLZ, GODS, IMX, MDT & RBN Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 10:54 PST
Update
Our BLZ-USDT, GODS-USDT and RBN-USDT order books failed to meet the metrics we require to proceed to trading and have been paused. Updates will be posted here and on the Coinbase Pro’s Status Page.
Posted Dec 09, 2021 - 14:42 PST
Update
Our API3-USDT, IMX-USDT and MDT-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 09, 2021 - 09:23 PST
Update
Our RBN-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 09, 2021 - 09:15 PST
Update
Our API3-USD, BLZ-USD, GODS-USD, IMX-USD, MDT-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 09, 2021 - 09:14 PST
Update
Our API3-USD, API3-USDT, BLZ-USD, BLZ-USDT, GODS-USD, GODS-USDT, IMX-USD, IMX-USDT, MDT-USD, MDT-USDT, RBN-USD and RBN-USDT books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Dec 09, 2021 - 09:00 PST
Monitoring
Inbound transfers for API3, BLZ, GODS, IMX, MDT and RBN available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thurs Dec 9, if liquidity conditions are met.
Posted Dec 08, 2021 - 14:37 PST
This incident affected: Asset / Book Launches.