BUSD Trading Suspended
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 11:50 PDT
Update
We have disabled trading for Binance USD (BUSD). Your BUSD funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Mar 13, 2023 - 09:03 PDT
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on our most recent reviews, Coinbase will suspend trading for Binance USD (BUSD) on March 13, 2023, on or around 12pm ET. Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Pro, Coinbase Exchange, and Coinbase Prime.

Your BUSD funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Feb 27, 2023 - 08:03 PST
This incident affected: Asset / Book Listings.