Solana - Delayed Sends & Receives
Incident Report for Coinbase Exchange
Resolved
This issue is now resolved. Thank you for your patience.
Posted Jan 21, 2025 - 22:37 PST
Update
We are addressing delays with Solana transactions on Coinbase caused by increased activity. All pending Solana sends have been cleared, and funds should shortly be available in users accounts. Users may retry their sends, and we expect to process these transactions without delay.
Posted Jan 21, 2025 - 17:28 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2025 - 17:34 PST
Investigating
We are aware that some users may be experiencing delayed sends and receives for Solana. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Jan 17, 2025 - 21:58 PST