MXC & AURORA Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 09:20 PDT
Update
Our AURORA-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted Sep 06, 2022 - 09:12 PDT
Update
Our AURORA-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Sep 06, 2022 - 09:02 PDT
Update
UPDATE: Trading for AURORA-USD will begin on or after 9AM PT on 6 September 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our AURORA-USD trading pair will launch in phases.
Posted Sep 01, 2022 - 09:11 PDT
Update
Our MXC-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted Aug 31, 2022 - 11:22 PDT
Update
Our MXC-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted Aug 31, 2022 - 11:21 PDT
Update
Our MXC-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Aug 31, 2022 - 09:13 PDT
Update
Our MXC-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Aug 31, 2022 - 09:01 PDT
Monitoring
Coinbase will add support for MXC (MXC) and Aurora (AURORA) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.

Trading will begin on or after 9AM PT on 31 August 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our MXC-USD and AURORA-USD trading pairs will launch in phases.

Support for MXC and AURORA may be restricted in some supported jurisdictions.

Coinbase will add support for MXC and AURORA with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Aug 30, 2022 - 13:06 PDT
This incident affected: Asset / Book Listings.