Upcoming Trading Suspension: SNT-USD
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 08:37 PDT
Update
We have disabled trading for Status (SNT). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Feb 23, 2024 - 11:04 PST
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Status (SNT) on 23 February 2024, on or around 2 PM ET.
Trading will be suspended on Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime.

We have moved our SNT order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur.

If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Feb 09, 2024 - 11:07 PST
This incident affected: Asset / Book Listings.