Zcash - Delayed Withdrawals
Incident Report for Coinbase Exchange
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2024 - 15:55 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2024 - 12:08 PST
Identified
We are aware that some users may be experiencing delayed withdrawals for ZEC. We have identified the issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Nov 10, 2024 - 11:25 PST
This incident affects: Markets (ZEC-USDC).