GALA Upcoming Trading Suspension
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 19, 2023 - 09:24 PDT
Update
As previously announced, we have disabled trading for Gala V1 (GALA). Your GALA will remain accessible to you, and you will continue to have the ability to withdraw at any time. As a reminder, on May 15, 2023, @GoGalaGames will deprecate the existing Gala V1 and issue Gala V2 under a new contract address. https://blog.gala.games/introducing-gala-v2-a-new-era-for-the-gala-games-ecosystem-e1ca2e09608b?gi=578317cf96a5

Please note that Coinbase will not be supporting any airdrop of Gala V2. GALA funds held in a http://Coinbase.com, Pro, Exchange or Prime before, at, or after the planned snapshot will not entitle you to receive any Gala V2 via potential airdrops. To ensure you receive your Gala V2 airdrop from the @GoGalaGames team, transfer any Gala V1 held by Coinbase into self-custodial wallets (such as @CoinbaseWallet) before the snapshot.

See this official post for more details and instructions: https://blog.gala.games/gala-v2-contract-audits-and-details-6a0767352e79
Posted May 12, 2023 - 09:07 PDT
Monitoring
On May 15, 2023, @GoGalaGames will deprecate the existing Gala V1 and issue Gala V2 under a new contract address. Coinbase will suspend trading for Gala V1 (GALA) on May 12, 2023, on or around 12pm ET — ahead of the project’s planned May 15 snapshot. Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Pro, Coinbase Exchange, and Coinbase Prime. Your Gala V1 funds will remain accessible to you on Coinbase, and you will continue to have the ability to withdraw your funds at any time. Please note that Coinbase will not be supporting any airdrop of Gala V2. GALA funds held in a http://Coinbase.com, Pro, Exchange, or Prime before, during, or after the planned snapshot will not entitle you to receive any Gala V2 via potential airdrops. To ensure you receive your Gala V2 airdrop from the @GoGalaGames team, transfer any Gala V1 held by Coinbase into self-custodial wallets (such as @CoinbaseWallet) before the snapshot. See this official post for more details and instructions: https://blog.gala.games/gala-v2-contract-audits-and-details-6a0767352e79. Similarly, Coinbase will not be facilitating any upgrade of user’s funds from Gala V1 to Gala V2 at this time. The best way to ensure you receive Gala V2 is to hold Gala V1 in a self-custody wallet at the time of the snapshot. We currently only support send and receive functionality for Gala V1 on the Ethereum network with a contract address of 0x15D4c048F83bd7e37d49eA4C83a07267Ec4203dA. Sending any unsupported assets, or supported assets on unsupported networks, to Coinbase can lead to permanent loss of funds. We have moved our existing GALA-USD, GALA-USDT and GALA-EUR order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur. Any support for a new asset on our exchange will be communicated via @CoinbaseAssets following standard procedures.
Posted May 03, 2023 - 08:07 PDT
This incident affected: Asset / Book Listings.