BIT & C98 Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 09:40 PDT
Update
Our BIT-USDT and C98-USDT trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 07, 2022 - 10:21 PDT
Update
Our BIT-USD and C98-USD trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 07, 2022 - 09:13 PDT
Update
Our BIT-USD, BIT-USDT, C98-USD, and C98-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 07, 2022 - 09:01 PDT
Monitoring
Coinbase will add support for BitDAO (BIT) & Coin98 (C98) on the ETH network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.

Trading will begin on or after 9AM PT on 7 June 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our BIT-USD, BIT-USDT, C98-USD, and C98-USDT trading pairs will launch in phases.

Support for BIT and C98 may be restricted in some supported jurisdictions.
Posted Jun 06, 2022 - 08:56 PDT
This incident affected: Asset / Book Listings.