Delayed Sends/Receives - Kite (KITE)

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 16:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2026 - 16:22 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2026 - 16:22 PDT

Investigating

Send and Receive of KITE is currently unavailable. The issuer has temporarily paused transfers on the Ethereum network. We’re monitoring the situation closely and will share updates when available.
Posted Aug 06, 2026 - 14:44 PDT