Our ME-USD trading pair is now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted Dec 11, 2024 - 13:09 PST
Update
Our ME-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Dec 10, 2024 - 14:04 PST
Update
Our ME-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.
Posted Dec 10, 2024 - 13:49 PST
Monitoring
Coinbase will add support for Magic Eden (ME) on the Solana network (SPL token). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin later today if liquidity conditions are met. Once sufficient supply of this asset is established trading on our ME-USD trading pair will launch in phases. Support for ME may be restricted in some supported jurisdictions. The Solana network contract address for Magic Eden (ME) is MEFNBXixkEbait3xn9bkm8WsJzXtVsaJEn4c8Sam21u. Coinbase will add support for ME with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental