Cardano network upgrade
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 15:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 15:16 PDT
Investigating
Coinbase is pausing deposits and withdrawals for Cardano (ADA) on or around 2pm PT on 9/22, for the Cardano Vasil hardfork. We anticipate deposits and withdrawals to be unavailable or delayed for approximately 4 hours from the start of the maintenance. Trading will not be impacted during maintenance.
Posted Sep 22, 2022 - 13:47 PDT