Investigating delays with order clearing and settlement
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 19:24 PST
Identified
For users of the FIX API, incoming FIX messages have been reduced to 20 commands per second for each connection as we work to resolve clearing and settlement delays. Thank you for your patience.
Posted Dec 04, 2021 - 12:48 PST
Investigating
We are currently investigating this issue.
Posted Dec 03, 2021 - 22:06 PST
This incident affected: Settlement.