cbETH Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 09:20 PDT
Update
Our CBETH-ETH trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Aug 25, 2022 - 11:31 PDT
Update
Our CBETH-ETH trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Aug 25, 2022 - 10:46 PDT
Update
Coinbase Exchange is planning to add an ETH trading pair for cbETH. Starting today on or after 1:45pmET CBETH-ETH will enter auction mode. CBETH-ETH trades on Coinbase Pro, Advanced Trade and Coinbase Exchange will receive our stable pair pricing of 0 bps maker / 0.1 bps taker. Follow the launch of this trading pair on @CoinbaseExch.

To learn more about and see a full list of stable pairs click here: https://help.coinbase.com/en/exchange/trading-and-funding/exchange-fees
Posted Aug 25, 2022 - 10:23 PDT
Update
Our CBETH-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Aug 25, 2022 - 09:14 PDT
Update
Our CBETH-USD trading pair will now enter auction mode. Customers can post limit orders & view the resulting indicative open price. The book will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Aug 25, 2022 - 09:01 PDT
Monitoring
Coinbase will add support for Coinbase Wrapped Staked ETH (cbETH) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds will be lost. What is cbETH? Let’s dive in.

Coinbase Wrapped Staked ETH (cbETH) is a utility token that represents ETH2, which is ETH staked through Coinbase. cbETH can be sold or sent off-platform, while ETH2 will remain locked-up until a future protocol upgrade.

Learn how cbETH works here: https://help.coinbase.com/en/coinbase/trading-and-funding/staking-rewards/cbeth

Note that the price of cbETH is NOT meant to track the price of ETH 1:1. cbETH represents staked ETH plus all of its accrued staking interest, starting from when cbETH's conversion rate and balance were initialized (June 16, 2022 19:34 UTC).

Holders of ETH2 (staked ETH on Coinbase) can "wrap" their ETH2 & receive cbETH through http://Coinbase.com. Wrapping functionality will be rolled out to eligible users progressively throughout the day

​​Learn about wrapping ETH2 & using cbETH here: https://help.coinbase.com/en/coinbase/trading-and-funding/staking-rewards/cbeth/using-cbeth

The Ethereum ERC-20 contract address for cbETH is 0xbe9895146f7af43049ca1c1ae358b0541ea49704.

This contract address is the only official address for Coinbase Wrapped Staked ETH; be wary of tokens with the same ticker of cbETH, but different contract addresses. When in doubt, always confirm the contract address. https://etherscan.io/token/0xbe9895146f7af43049ca1c1ae358b0541ea49704

We published a white paper to provide in-depth details on the importance, technology, benefits and risks involved with cbETH. Read the cbETH white paper here: https://www.coinbase.com/cbeth/whitepaper

Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on August 25, 2022, if liquidity conditions are met. Once sufficient supply of this asset is established, trading on our CBETH-USD trading pair will launch in phases. Support for cbETH may be restricted in some supported jurisdictions.
Posted Aug 24, 2022 - 09:38 PDT
This incident affected: Asset / Book Listings.