Upcoming Trading Suspension: MCO2-USD
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 11:18 PST
Update
We have disabled trading for Moss Carbon Credit (MCO2). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time. If you have any questions regarding this update, please visit https://help.coinbase.com/en
Posted Nov 14, 2023 - 11:09 PST
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Moss Carbon Credit (MCO2) on November 14, 2023, on or around 2 PM ET.

Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime. We have moved our MCO2 order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur.

If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Oct 31, 2023 - 11:07 PDT
This incident affected: Asset / Book Listings.