Cardano (ADA) - Delayed Sends
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Feb 10, 2025 - 21:57 PST
Investigating
We are aware that some users may be experiencing delayed sends for Cardano. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Feb 03, 2025 - 14:11 PST