Investigating login issues
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 15:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 14:40 PST
Investigating
Due to an ongoing Amazon Web Services incident, Coinbase is currently experiencing trouble with our login services. If you are logged out, you may not be able to login and you may not be able to confirm crypto sends. We are working with our partner to help resolve this ASAP
Posted Dec 07, 2021 - 14:01 PST