Upcoming Trading Suspension: TVK-USD
Incident Report for Coinbase Exchange
Update
We have disabled trading for The Virtua Kolect (TVK). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Jan 29, 2025 - 11:15 PST
Monitoring
The Virtua Kolect (TVK) has migrated to Vanar Chain (VANRY). We have no plans to support the VANRY token at this time. Coinbase will suspend trading for The Virtua Kolect (TVK) on January 29, 2025 on or around 2 PM ET. If you still hold TVK after trading is suspended, and wish to convert to VANRY, you will need to convert it using the Vanar Chain migration portal and a compatible self-custodial wallet. Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime. We have moved our TVK order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur. If you have any questions regarding this update, please visit: help.coinbase.com
Posted Jan 15, 2025 - 09:06 PST