Ethereum Berlin Network Upgrade
Incident Report for Coinbase Exchange
Resolved
We have resolved this issue. ETH and ERC-20 deposits and withdrawals are re-enabled.
Posted Apr 15, 2021 - 15:26 PDT
Investigating
We have disabled ETH & ERC-20 withdrawals while we investigate a potential issue with the recent network upgrade.
Posted Apr 15, 2021 - 04:50 PDT