Upcoming Trading Suspension: SNX-USD, SNX-GBP, SNX-BTC, SNX-EUR for New York users
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 11:53 PDT
Monitoring
We have disabled trading for Synthetix (SNX) in New York. Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Jul 19, 2024 - 11:13 PDT
Update
We have moved our SNX order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur.
Posted Jun 18, 2024 - 13:52 PDT
Update
Trading will be suspended for New York users on Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime. Trading for Synthetix (SNX) will still be available in supported regions.

If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Jun 18, 2024 - 13:49 PDT
Investigating
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Synthetix (SNX) in New York on July 19, on or around 2 PM ET.
Posted Jun 18, 2024 - 13:47 PDT
This incident affected: Asset / Book Listings.