Our LIGHTER-USD trading pair will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jan 15, 2026 - 07:11 PST
Update
Our LIGHTER-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jan 15, 2026 - 06:52 PST
Monitoring
Spot trading for Lighter (LIGHTER) will go live when liquidity conditions are met, in regions where trading is supported for our LIGHTER-USD trading pair.
Lighter (LIGHTER) will be available on coinbase․com, in the Coinbase app, and Coinbase Advanced. Institutions can access Lighter (LIGHTER) directly via Coinbase Exchange.
The Ethereum network (ERC-20) contract address for Lighter (LIGHTER) is 0x232ce3bd40fcd6f80f3d55a522d03f25df784ee2. Do not send this asset over other networks or your funds may be lost.