BUSD Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 10:44 PDT
Update
Our BUSD-USDT trading pairs will now enter limit-only mode on. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Apr 27, 2022 - 10:14 PDT
Update
Our BUSD-USD trading pairs will now enter limit-only mode on. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Apr 27, 2022 - 10:07 PDT
Update
Our BUSD-USD, BUSD-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Apr 27, 2022 - 09:05 PDT
Monitoring
Coinbase will add support for Binance USD (BUSD) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.

Trading will begin on or after 9AM PT on Wed April 27, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our BUSD-USD, BUSD-USDT trading pairs will launch in phases. Support for BUSD may be restricted in some supported jurisdictions.
Posted Apr 26, 2022 - 11:53 PDT
This incident affected: Asset / Book Listings.