MULTI Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 12, 2023 - 08:45 PDT
Update
Our MULTI-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted May 04, 2023 - 09:19 PDT
Update
Our MULTI-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted May 04, 2023 - 09:14 PDT
Update
Our MULTI-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted May 04, 2023 - 09:01 PDT
Update
Trading will begin on or after 9AM PT on 4 May 2023, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our MULTI-USD trading pair will launch in phases. Support for MULTI may be restricted in some supported jurisdictions.

The Ethereum network (ERC-20 tokens) contract address for Multichain (MULTI) is 0x65ef703f5594d2573eb71aaf55bc0cb548492df4.
Posted May 03, 2023 - 08:50 PDT
Monitoring
Coinbase will add support for Multichain (MULTI) on the Ethereum network (ERC-20 tokens). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.
Posted May 03, 2023 - 08:50 PDT
This incident affected: Asset / Book Listings.