SPA Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 12, 2023 - 08:45 PDT
Update
Our SPA-USD trading pair will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted May 03, 2023 - 09:15 PDT
Update
At 12:15pm ET - Our SPA-USD trading pair will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted May 03, 2023 - 09:15 PDT
Update
Coinbase will add support for SPA with the Experimental label. Learn more about the Experimental label here:
https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted May 02, 2023 - 08:57 PDT
Update
The Arbitrum network (ERC-20 tokens) contract address for Sperax (SPA) is 0x5575552988a3a80504bbaeb1311674fcfd40ad4b.
Posted May 02, 2023 - 08:57 PDT
Update
Trading will begin on or after 9AM PT on 3 May 2023, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our SPA-USD trading pair will launch in phases. Support for SPA may be restricted in some supported jurisdictions.
Posted May 02, 2023 - 08:56 PDT
Monitoring
Coinbase will add support for Sperax (SPA) on the Arbitrum network (ERC-20 tokens). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.
Posted May 02, 2023 - 08:53 PDT
This incident affected: Asset / Book Listings.