BICO Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 17:31 PST
Update
Our BICO-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 01, 2021 - 11:57 PST
Update
Our BICO-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 01, 2021 - 11:53 PST
Update
Our BICO-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 01, 2021 - 11:47 PST
Update
Our BICO-USD, BICO-USDT and BICO-EUR books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Dec 01, 2021 - 11:32 PST
Monitoring
Inbound transfers for BICO are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin later today, if liquidity conditions are met.
Posted Dec 01, 2021 - 08:58 PST
This incident affected: Transfers (BICO Network).