BLAST Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 07:48 PDT
Update
Our BLAST-USD trading pair is now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted Jun 27, 2024 - 13:03 PDT
Update
Our BLAST-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 26, 2024 - 12:45 PDT
Update
Our BLAST-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 26, 2024 - 12:09 PDT
Monitoring
Coinbase will add support for Blast (BLAST) on the Blast network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin later today if liquidity conditions are met. Once sufficient supply of this asset is established trading on our BLAST-USD trading pair will launch in phases. Support for BLAST may be restricted in some supported jurisdictions. The Blast network (ERC-20) contract address for Blast (BLAST) is 0xb1a5700fA2358173Fe465e6eA4Ff52E36e88E2ad. Coinbase will add support for BLAST with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Jun 26, 2024 - 08:52 PDT
This incident affected: Asset / Book Listings.