Polkadot sends and receives paused
Incident Report for Coinbase Exchange
Resolved
We've fixed the issue, and full functionality is restored. We'll continue to monitor it just to be safe. Thanks for your patience.
Posted May 31, 2022 - 13:34 PDT
Monitoring
We've applied a fix, and we're monitoring how it performs. As of right now, functionality is restored, but we'll provide another update as soon as possible.
Posted May 31, 2022 - 12:50 PDT
Identified
We're aware of this issue, and we're searching for the cause of it. We'll post additional updates as soon as possible.
Posted May 31, 2022 - 10:31 PDT