Out of Band Deployment - FIX API
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 19:13 PST
Monitoring
We are performing an out of band deploy for the FIX API at approximately 7:00pm PST on Dec 28th; users with active sessions will need to initiate new connections
Posted Dec 28, 2022 - 18:58 PST
This incident affected: Coinbase Exchange FIX API.