Investigating issues with logging into Coinbase Exchange Web
Incident Report for Coinbase Exchange
Resolved
A fix has been implemented and tested. Logging in to Coinbase Exchange Web has been re-enabled.
Posted Nov 03, 2021 - 14:06 PDT
Investigating
We are currently investigating an issue that is preventing users from logging in to exchange.coinbase.com. Stand by for further updates.
Posted Nov 03, 2021 - 13:18 PDT
This incident affected: Web App.