Delayed Sends and Receives - Arbitrum Network

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 23:04 PDT

Identified

The issue has been identified and a fix is being implemented. Users may continue to experience delays while this fix is implemented. Thank you for your patience while we work to resolve this.
Posted Jun 18, 2025 - 15:31 PDT

Update

Sends for Arbitrum Network are also delayed. We are continuing to investigate this issue. Your funds are safe.
Posted Jun 17, 2025 - 22:09 PDT

Investigating

We are aware that some users may be experiencing delayed receives on the Arbitrum network. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We are working on this issue and will provide updates as the situation changes. Rest assured your funds are safe.
Posted Jun 17, 2025 - 18:36 PDT